@core
en
conf t
hostname CORE
enable secret cisco
no ip domain-lookup
line con 0
password ciscocon
login
exec-timeout 0 0
logg syn
!
line vty 0 15
no login
privilege level 15
!
int range f0/20-21
switchport trunk encapsulation dot1q
switchport mode trunk
no shutdown
!
int range f0/23-24
switchport trunk encapsulation dot1q
switchport mode trunk
no shutdown
!
int vlan 11-16
int vlan 100
int vlan 200
!
vtp domain server cisco
vtp domain password cisco
!
int port-channel 20
int range f0/20-21
channel-protocol lacp
channel-group 20 mode active
!
int port-channel 24
int range f0/23-24
channel-protocol lacp
channel-group 24 mode active
!
spanning-tree mode rapid-pvst
spanning-tree vlan 11-16 priority 4096
spanning-tree vlan 100 priority 4096
spanning-tree vlan 200 priority 4096
@R1
hostname R1
enable secret cisco
no ip domain-lookup
line con 0
password ciscocon
login
exec-timeout 0 0
logg syn
!
line vty 0 15
no login
privilege level 15
!
ip route 0.0.0.0 0.0.0.0 192.168.1.1
!
int f0/1
ip address 168.126.63.1 255.255.255.0
no shutdown
!
int f0/0
no shutdown
!
int f0/0.1
encapsulation dot1Q 1
ip address 192.168.100.254 255.255.255.0
!
int f0/0.11
encapsulation dot1Q 11
ip address 10.1.11.254 255.255.255.0
!
int f0/0.12
encapsulation dot1Q 12
ip address 10.1.12.254 255.255.255.0
!
int f0/0.13
encapsulation dot1Q 13
ip address 10.1.13.254 255.255.255.0
!
int f0/0.14
encapsulation dot1Q 14
ip address 10.1.14.254 255.255.255.0
!
int f0/0.15
encapsulation dot1Q 15
ip address 10.1.15.254 255.255.255.0
!
int f0/0.16
encapsulation dot1Q 16
ip address 10.1.16.254 255.255.255.0
!
int f0/0.100
encapsulation dot1Q 100
ip address 10.1.100.254 255.255.255.0
!
int f0/0.200
encapsulation dot1Q 200
ip address 10.1.200.254 255.255.255.0
!
access-list 10 permit 192.168.100.0 0.0.0.255
access-list 10 permit 10.1.0.0 0.0.255.255
!
ip nat inside source list 10 interface FastEthernet0/1 overload
int f0/1
ip nat outside
!
int f0/0
ip nat inside
!
int f0/0.11
ip nat inside
ip helper-address 10.1.100.200
!
int f0/0.12
ip nat inside
ip helper-address 10.1.100.200
!
int f0/0.13
ip nat inside
ip helper-address 10.1.100.200
!
int f0/0.14
ip nat inside
ip helper-address 10.1.100.200
!
int f0/0.15
ip nat inside
ip helper-address 10.1.100.200
!
int f0/0.16
ip nat inside
ip helper-address 10.1.100.200
!
int f0/0.100
ip nat inside
!
int f0/0.200
ip nat inside
ip helper-address 10.1.100.200
!
'네트워크 > CISOCO' 카테고리의 다른 글
[실습]L3 스위치 (0) | 2020.07.23 |
---|---|
HSRP (0) | 2020.07.23 |
이더채널(Etherchannel) (0) | 2020.07.17 |
[실습]STP&RSTP을 이용한 VLAN 로드 분산 (0) | 2020.07.17 |
[실습]ACL시뮬레이션 & 예제 (0) | 2020.07.16 |
댓글