[실습]기본환경 설정 및 기본경로 설정
[R1 R2 R3 기본 설정]
en
conf t
!
hostname R1/R2/R3
!
no ip domain-lookup
!
enable secret cisco
!
line con 0
logg syn
exec-timeout 0 0
password ciscocon
login
!
line vty 0 4
password ciscovty
login
!
R1 |
R2 |
R3 |
int lo 172 ip address 172.16.1.1 255.255.255.0 |
int fa0/0 ip address 13.13.20.1 255.255.255.0 no shutdown |
int lo 172 ip address 172.16.3.1 255.255.255.0 |
int fa0/0 ip address 13.13.10.1 255.255.255.0 no shutdown |
int s1/0 |
int fa0/0 ip address 13.13.30.1 255.255.255.0 no shutdown |
int s1/0 ip address 13.13.12.1 255.255.255.0 no shutdown end |
int s1/1 ip address 13.13.12.2 255.255.255.0 no shutdown end |
int s1/1 ip address 13.13.23.3 255.255.255.0 no shutdown end |
R1 기본구성 설정 확인
#sh run
Building configuration...
Current configuration : 1018 bytes
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
hostname R1
enable secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0
ip cef
no ipv6 cef
no ip domain-lookup
interface Loopback172
ip address 172.16.1.1 255.255.255.0
interface FastEthernet0/0
ip address 13.13.10.1 255.255.255.0
duplex auto
speed auto
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
interface Serial1/0
ip address 13.13.12.1 255.255.255.0
(중략)
ip classless
!
ip flow-export version 9
!
no cdp run
!
line con 0
exec-timeout 0 0
password ciscocon
logging synchronous
login
!
line aux 0
!
line vty 0 4
exec-timeout 0 0
password ciscovty
logging synchronous
login
!
end
#sh ip int bri
Interface IP-Address OK? Method Status Protocol
FastEthernet0/0 13.13.10.1 YES manual up up
FastEthernet0/1 unassigned YES unset administratively down down
Serial1/0 13.13.12.1 YES manual up up
Serial1/1 unassigned YES unset administratively down down
Serial1/2 unassigned YES unset administratively down down
Serial1/3 unassigned YES unset administratively down down
Loopback172 172.16.1.1 YES manual up up
#sh ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route
Gateway of last resort is not set
13.0.0.0/24 is subnetted, 2 subnets
C 13.13.10.0 is directly connected, FastEthernet0/0
C 13.13.12.0 is directly connected, Serial1/0
172.16.0.0/24 is subnetted, 1 subnets
C 172.16.1.0 is directly connected, Loopback172
정적경로 설정
ip route 13.13.30.0 255.255.255.0 13.13.12.2
ip route 13.13.20.0 255.255.255.0 13.13.12.2
ip route 13.13.23.0 255.255.255.0 13.13.12.2
ip route 172.16.3.0 255.255.255.0 13.13.12.2
기본경로 설정
R1(config)#ip route 0.0.0.0 0.0.0.0 13.13.12.2
R1(config)#end
R1#
%SYS-5-CONFIG_I: Configured from console by console
R1#sh ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route
Gateway of last resort is 13.13.12.2 to network 0.0.0.0 → 마지막
13.0.0.0/24 is subnetted, 5 subnets
C 13.13.10.0 is directly connected, FastEthernet0/0
C 13.13.12.0 is directly connected, Serial1/0
S 13.13.20.0 [1/0] via 13.13.12.2
S 13.13.23.0 [1/0] via 13.13.12.2
S 13.13.30.0 [1/0] via 13.13.12.2
172.16.0.0/24 is subnetted, 2 subnets
C 172.16.1.0 is directly connected, Loopback172
S 172.16.3.0 [1/0] via 13.13.12.2
S*(기본경로) 0.0.0.0/0 ←네트워크 전체 [1/0] via 13.13.12.2 ←기본경로,사용자 라우터는 거의 다 사용